News

Rilasciata la CyanogenMod 10.2 con Android 4.3 – Non installatela su Galaxy S2

Poche ore fa è stata rilasciata dal team CyanogenMod la nuova versione 10.2 con Android 4.3 (release Nightly).

Avendo gia una 10.1 su Galaxy S2 (i9100) ho provato subito ad installarla.

Risultato: l’installazione va a buon fine ma con numerosi problemi.

Primo tra tutto problemi con wifi e modulo 3G ma il più fastidioso è che non riconosce più l’account google. Ho subito provato ad eliminare l’account dal telefono per ricrearlo successivamente: il problema è che toccando il tasto per aggiungere account google, vieni riportato alla home del menu senza possibilità di andare avanti. Quindi ho perso rubrica e play store.

Dopo qualche riavvio, il telefono entra in loop al boot senza possibilità di fare più nulla.

Unico modo, quindi, di utilizzare di nuovo il telefono è stato quello di riavviare in Recovery mode, effettuare un Wipe Factory Reset e flashare di nuovo con la 10.1 che avevo già nell’sd card.

Pertanto un consiglio: aspettate qualche giorno prima di installare la 10.2, almeno fin quando questi problemi non vengano risolti.

 

Christian Cantinelli
Unix System Administrator, Network Admin, programmatore, webmaster. Solare, amante della musica, del cinema, dei viaggi. Questo il riassunto della mia persona.
You may also like
Skebby.it – Futuro Bill Gates? No, l’informazione feccia dei media…
Buon rientro dalle ferie, un saluto da Brancaleone (RC)
jQuery + Prototype: come farli coesistere
4 Comments
  • 5 febbraio 2014 at 13:10

    Ciao,

    purtroppo non conosco quel telefono e non mi è mai capitata una situazione di quel genere.
    Prova a mettere un post sul forum di xda:
    http://forum.xda-developers.com

    Sicuramente avranno avuto problemi simili.

  • Gaetano
    4 febbraio 2014 at 16:13

    Ciao, vorrei chiedere qualche indicazione per risolvere il mio problema.
    Ho un BLU Life Play L100a, acquistato in USA, ed ho scoperto che non mi va in 3G per il traffico dati. Ho scoperto che questo è dovuto al fatto che le frequenze usate in USA sono diverse da quelle italiane. Sono entrato anche in engeenering mode ma le frequenze italiane non sono attivabili. Volevo sapere se c’è un modo per risolvere il problema. Eventualmente anche con una nuova rom tenendo presente che il cell è dual-sim.
    Grazie

  • 22 ottobre 2013 at 13:30

    Ciao,
    dovresti usare ripetere la procedura per installare il firmware (scarica cyanogenmod 10.1 ultima nigthly).
    Dovresti riuscire comunque ad entrare in recovery mode:

    http://www.android.gs/recovery-mode-galaxy-s3/

  • Giulio
    20 ottobre 2013 at 19:23

    Ormai ho fatto l’aggiornamento e mi resta l’s3 in boot. Non me lo fa riavviare in recovery perchè appena tento di spengerlo mi si riavva il boot.
    Ho pensato di farlo scaricare e poi fare la prcedura, come posso fare?

Rispondi